www.ysbm.net > 我电脑装的是jDk8.0,找的教程是jDk6.0,这么用会有问题吗?

我电脑装的是jDk8.0,找的教程是jDk6.0,这么用会有问题吗?

问题不大的,jdk向下兼容的,不过建议还是根据教材走,出问题的几率小些,我这边有myeclipse1

删除不等于卸载,注册表里还有残余的注册信息,当然不能再次安装了.必须得先把注册表中的信息清除干净才可

JDK就是Java Development Kit ,是面向开发人员使用的SDK,它提供了Java的

JDK7.0和JDK6.0有什么区别? jdk7是模块化程序,模块间的依赖性变小了.jdk的好

你说的这个问题前天我刚遇到过。 那是你的windows installer装系统时没有安装好或者

Linux下jdk的安装与配置   1.JDK1.6安装准备   从sun公司网站www.sun

估计可能你的环境变量没有设置JAVA_HOME,启动tomcat需要jdk环境的支持 检查步骤

oracle默认会安装一个版本的jdk,但可能不是1.6 最好自己安装1.6,在确定相关的环境设定

核查你的机器是否安装其他版本的Tomcat服务器,如果安装要点击Tomcat的卸载,不能只删除文件夹

把安装jdk的文件夹路径记住,用Winows Install Clean Up 把jdk删掉。。然后

网站地图

All rights reserved Powered by www.ysbm.net

copyright ©right 2010-2021。
www.ysbm.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com